Silent calls when answered

Incident Report for Callable

Monitoring

Full service has resumed as of last hour and we are continuing to monitor traffic.
Posted Dec 05, 2025 - 19:56 UTC

Update

Calls are returning to normal, however we continue to investigate to establish the root cause and until such time we remain on high alert.

Thanks
Callable Helpdesk.
Posted Dec 05, 2025 - 18:07 UTC

Update

Calls are getting through but not every call is successful. Engineers continue to investigate.

Next update 15 minutes.

Callable Helpdesk
Posted Dec 05, 2025 - 17:17 UTC

Investigating

We have received reports of silent calls when answered.

Engineers are investigating.

Next update in 15 minutes

Callable Helpdesk.
Posted Dec 05, 2025 - 16:41 UTC
This incident affects: Callable Voice Server UK.