Transit route disruption

Incident Report for Callable

Resolved

Monitoring is complete normal service has resumed.
Posted Oct 25, 2025 - 07:29 UTC

Monitoring

At 10.45PM this evening we were notified a number of customers were not receiving calls. Engineers checked and one of our transit routes was experiencing an issue. We rerouted traffic and by 10.55 calls started to reconnect. We have been monitoring for the last hour and the route is back to normal.

Callable Technical Support Team.
Posted Oct 24, 2025 - 23:20 UTC
This incident affected: Callable Voice Server UK.